Drobe :: The archives
About Drobe | Contact | RSS | Twitter | Tech docs | Downloads | BBC Micro

Reply to thread

This must be a joke, right? If anyone from just about any other modern platform saw, that we were even discussing unsing a six years old OS version as the baseline of what should be supported, they would be ROFL at us. Especially when even 4.39 and 5.10 look extremely dated in many areas, when compared to modern OSs.

 is a RISC OS UserJGZimmerle on 11/11/05 3:08PM
[ Reply | Permalink | Report ]

Please login before posting a comment. Use the form on the right to do so or create a free account.

Search the archives

Today's featured article

  • Jan Vibe: The interview
    The man, the myth, the BASIC graphics master
     9 comments, latest by harmsy on 17/8/07 3:50PM. Published: 11 Aug 2007

  • Random article

  • How to build RISC OS 5 from shared source
    You big teases, you
     5 comments, latest by jeffd on 15/3/07 7:49AM. Published: 10 Mar 2007

  • Useful links

    News and media:
    IconbarMyRISCOSArcSiteRISCOScodeANSC.S.A.AnnounceArchiveQercusRiscWorldDrag'n'DropGAG-News

    Top developers:
    RISCOS LtdRISC OS OpenMW SoftwareR-CompAdvantage SixVirtualAcorn

    Dealers:
    CJE MicrosAPDLCastlea4X-AmpleLiquid SiliconWebmonster

    Usergroups:
    WROCCRONENKACCIRUGSASAUGROUGOLRONWUGMUGWAUGGAGRISCOS.be

    Useful:
    RISCOS.org.ukRISCOS.orgRISCOS.infoFilebaseChris Why's Acorn/RISC OS collectionNetSurf

    Non-RISC OS:
    The RegisterThe InquirerApple InsiderBBC NewsSky NewsGoogle Newsxkcddiodesign


    © 1999-2009 The Drobe Team. Some rights reserved, click here for more information
    Powered by MiniDrobeCMS, based on J4U | Statistics
    "I'm not sure I could have trusted you six months ago"
    Page generated in 0.0306 seconds.