Drobe :: The archives
About Drobe | Contact | RSS | Twitter | Tech docs | Downloads | BBC Micro

Reply to thread

Think I'm missing a little thing. After several times trying to install (about 20x) gccsdk it still gives me an error:

after downloading and typing in exact the commands I end up with the error:

configure: error: invalid package name: riscos-pkg

(after typing in cygwin sh do-configure)

google or the gccsdk mailing list has nothing about this problem so it must be (a little) fault here.

so please give me the tip to correct this.....

 is a RISC OS UserEasyKees on 06/10/04 11:11PM
[ Reply | Permalink | Report ]

Please login before posting a comment. Use the form on the right to do so or create a free account.

Search the archives

Today's featured article

  • South West 2005 show report
    Coverage of Castle, Qercus, UPP and ROL theatres
     42 comments, latest by jc on 03/03/05 11:12AM. Published: 28 Feb 2005

  • Random article

  • Language support CD released
    Wrapped up in one place
     6 comments, latest by andretim on 25/9/04 12:53PM. Published: 21 Sep 2004

  • Useful links

    News and media:
    IconbarMyRISCOSArcSiteRISCOScodeANSC.S.A.AnnounceArchiveQercusRiscWorldDrag'n'DropGAG-News

    Top developers:
    RISCOS LtdRISC OS OpenMW SoftwareR-CompAdvantage SixVirtualAcorn

    Dealers:
    CJE MicrosAPDLCastlea4X-AmpleLiquid SiliconWebmonster

    Usergroups:
    WROCCRONENKACCIRUGSASAUGROUGOLRONWUGMUGWAUGGAGRISCOS.be

    Useful:
    RISCOS.org.ukRISCOS.orgRISCOS.infoFilebaseChris Why's Acorn/RISC OS collectionNetSurf

    Non-RISC OS:
    The RegisterThe InquirerApple InsiderBBC NewsSky NewsGoogle Newsxkcddiodesign


    © 1999-2009 The Drobe Team. Some rights reserved, click here for more information
    Powered by MiniDrobeCMS, based on J4U | Statistics
    "Your attitude is appalling and childish"
    Page generated in 0.0401 seconds.