Drobe :: The archives
About Drobe | Contact | RSS | Twitter | Tech docs | Downloads | BBC Micro

Reply to thread

Yes, you need the FPE and the Squash module to run what you'd normally consider to be RISC OS.

 is a RISC OS Userrjek on 8/12/08 11:26PM
[ Reply | Permalink | Report ]

Please login before posting a comment. Use the form on the right to do so or create a free account.

Search the archives

Today's featured article

  • Let's publicise RISC OS in the Open Directory Project - follow our step by step guide of how you can help!

     5 comments, latest by piemmm on 22/5/03 8:00PM. Published: 20 Apr 2001

  • Random article

  • Audiogalaxy woes
    Shock, you'll have to pay for music now
     5 comments, latest by nex on 8/3/03 10:33AM. Published: 18 Jun 2002

  • Useful links

    News and media:
    IconbarMyRISCOSArcSiteRISCOScodeANSC.S.A.AnnounceArchiveQercusRiscWorldDrag'n'DropGAG-News

    Top developers:
    RISCOS LtdRISC OS OpenMW SoftwareR-CompAdvantage SixVirtualAcorn

    Dealers:
    CJE MicrosAPDLCastlea4X-AmpleLiquid SiliconWebmonster

    Usergroups:
    WROCCRONENKACCIRUGSASAUGROUGOLRONWUGMUGWAUGGAGRISCOS.be

    Useful:
    RISCOS.org.ukRISCOS.orgRISCOS.infoFilebaseChris Why's Acorn/RISC OS collectionNetSurf

    Non-RISC OS:
    The RegisterThe InquirerApple InsiderBBC NewsSky NewsGoogle Newsxkcddiodesign


    © 1999-2009 The Drobe Team. Some rights reserved, click here for more information
    Powered by MiniDrobeCMS, based on J4U | Statistics
    "An increasing number of Drobe articles don't relate to RISC OS. Who cares if the Finn brothers sell Sibelius to a bunch of yanks"
    Page generated in 0.0296 seconds.